Results 1 to 10 of 10
  1. #1
    Members
    Join Date
    May 2015
    Location
    Crosby, Texas
    Posts
    16

    Exclamation Disappearing Fish ?

    3 weeks ago I stocked my IBC tank with 25 goldfish just to get the system going while I waited on my tilapia.
    2 days later, all of the fish were gone.
    We thought maybe they got sucked up the pump. Although there were no fish parts I the media...we thought birds got it.

    Well I screened in the pump the day my 25 tilapia arrived. 4 days later all the fish are gone.
    Disappeared. Not dead, gone.
    I'm thinking raccoons or a snake...both of which are very populous in my BOL.

    Any other experiences with this?

    Do I need to put chicken wire over all the openings?

    Greatly appreciate any advice.
    Thanks
    TexasDan

  2. #2
    Moderator davidstcldfl's Avatar
    Join Date
    Nov 2009
    Location
    Saint Cloud FL USA
    Posts
    2,029
    Texasdan, How deep is the water ?
    "Freedom is never more than one generation away from extinction. We didn't pass it to our children in the bloodstream. It must be fought for, protected, and handed on for them to do the same." - President Ronald Reagan

  3. #3
    Moderator Jason's Avatar
    Join Date
    Apr 2015
    Location
    Edmonton, AB
    Posts
    80
    If you put mesh or chicken wire over the tank, and find a hole in it, I would tend to think a wild animal got to them. If you do put chicken wire over the tank, spend the little extra to get the 1/2" by 1/2" grid, as if it is a snake, they would fit through anything larger. Not saying a garter can not fit through the 1/2" by 1/2" grid, but I doubt a snake that small would eat all the fish. If the top is open, it could also be the birds. As they are not dead and floating, something has to be getting at them. Some pictures would be great, especially if you can catch them in the act. Please keep let us know what you find out when you do. I am curious now.

    Jason

  4. #4
    Moderator Jason's Avatar
    Join Date
    Apr 2015
    Location
    Edmonton, AB
    Posts
    80
    Were you able to figure out what happened to the fish? They had to go somewhere. Please let us know.

    Jason

  5. #5
    Members
    Join Date
    May 2015
    Location
    Crosby, Texas
    Posts
    16
    I'm so sorry. My father did not see the fish schooling in the corner.
    They were pretty small when we got them...1 inch or so.
    I found them, but also put hardware e cloth around all the openings.
    They are about 2-3 inches now.
    Loaded the grow media with veggies...all is well.
    Again sorry for the alarm.Click image for larger version. 

Name:	image.jpg 
Views:	41 
Size:	98.3 KB 
ID:	4837

  6. #6
    Members
    Join Date
    May 2015
    Location
    Crosby, Texas
    Posts
    16
    Click image for larger version. 

Name:	image.jpg 
Views:	41 
Size:	84.7 KB 
ID:	4838
    16 tilapia in this photo...but have 24 out of the 25 I bought.

  7. #7
    Members
    Join Date
    May 2015
    Location
    Crosby, Texas
    Posts
    16
    About 2 ft deep.
    See my post below about finding the fish.

  8. #8
    Members
    Join Date
    May 2015
    Location
    Crosby, Texas
    Posts
    16
    Posted some pictures below.
    Found the fish.
    I did install hardware cloth as suggested.
    Thanks.

  9. #9
    Members
    Join Date
    May 2015
    Location
    Crosby, Texas
    Posts
    16
    Here is another picture of my veggies...lots more room.
    Click image for larger version. 

Name:	image.jpg 
Views:	31 
Size:	100.4 KB 
ID:	4839

  10. #10
    Moderator Jason's Avatar
    Join Date
    Apr 2015
    Location
    Edmonton, AB
    Posts
    80
    Great to hear you found them. They sure have grown fast. Before you know it they will be full size.

    Jason

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •